Page 56 / 63 Scroll up to view Page 51 - 55
Manual Ver1.0
- 56 -
Figure 68. Connection Status – Route
7.6 - ARP (Address Resolution Protocol)
This page displays the M404/M405 ARP table.
Figure 69. Connection Status – ARP
7.7 - DHCP
This page displays the lease time for PC’s or devices connected to the router
Page 57 / 63
Manual Ver1.0
- 57 -
Figure 70. Connection Status - DHCP
7.8 - Summary
This page displays the summary of the M404/M405 hardware, software and connection
information. Line Rate shows the speed that you are currently connected to your ISP. In the
figure below the M404/405 is currently connected at a Download speed of 3000 Kbps or 3
Mbps with an Upload speed of 512 Kbps or 0.5 Mbps. MAC address and LAN IP address
of the M404/M405. Gateway and DNS information is also shown.
Figure 71. Connection Status - Summary
Page 58 / 63
Manual Ver1.0
- 58 -
8. Diagnostics and Help
This page allows users to test the Ethernet port connection, DSL port connection, and
connection to the Internet Service Provider. If a test displays a fail status, click “Return
Diagnostic Tests” at the bottom of the page to make sure the fail status is consistent. If the
test continues to show fail, click “Help” to go to through the troubleshooting procedures.
Figure 72. Diagnostics and Help
Page 59 / 63
Manual Ver1.0
- 59 -
9. Appendix A – Specifications
A1.
Hardware Specifications
±
Local Interface
•
One 10/100BaseT Ethernet port (IEEE 802.3, RJ-45 connector)
•
One USB 1.1 port (M405)
±
WAN ADSL Line Interface
•
Complies with G.dmt (G.992.1) Annex A
•
Complies with G.lite (G.992.2) and T1.413
•
Complies with ADSL2 (G.992.3)
•
Complies with ADSL2+ (G.992.5)
•
Connector: RJ-11
±
OAM&P
•
Remote: Telnet or Web browser
±
Environment
•
Operation Temperature: 0
°
C ~ 40
°
C
•
Operation Humidity: 10% ~ 95%
•
Storage Temperature: -20 ~ 70
°
C
•
Storage Humidity: 5%~95%
±
Power
•
AC Adapter :Input 120V AC 60Hz; Output 10VDC 1A
±
Certificates
•
FCC Part 68 and 15 Class B, UL
A2.
Software Specifications
±
ATM
•
ATM Cell over ADSL, AAL5
•
Supports UBR, CBR & VBR-nrt
•
VPI Range (0-255) and VCI range (1-65535)
•
Supports up to 8 PVCs
•
Supports OAM F4/F5, and loop back cells
•
Payload Encapsulation --
−
RFC2684 (RFC1483), multi-protocol over ATM
−
RFC2364, PPP over ATM (CHAP and PAP supported)
−
RFC2516, PPPoE (PPP over Ethernet) over ATM
±
Bridging
•
Transparent Bridging (IEEE 802.1D)
•
RFC2684 (RFC1483) Bridged
•
Spanning Tree Protocol (IEEE 802.1D)
•
Bridge Filtering
±
Routing
•
IP Address Forwarding
•
MAC Encapsulated Routing
•
Routing Information Protocol (RIP) v1, v2
•
DHCP Client (to the DSL network)
•
DHCP relay agent
•
NAT/PAT – RFC1631 (basic Firewall support)
•
Support Point-to-Point Protocol (PPP)
•
PAP for user authentication
•
RFC2684 (RFC1483) Routed
Page 60 / 63
Manual Ver1.0
- 60 -
•
DNS relay
•
UPnP
•
IGMP-Proxy
±
Configuration and Network Management
•
DHCP server for IP management
•
HTTP (Web Server) for configuration and firmware upgrade
•
TFTP Server
•
FTP Server
±
Firewall
•
NAT ALGs
•
IPSEC pass-through
•
Ping of Death
•
SYN Flood LAND
•
Protection against IP and MAC address spoofing
•
Packet Filtering
•
Stateful Packet Inspection (SPI)
•
UPnP NAT Traversal

Rate

124.8 / 5 based on 304 votes.

Popular VisionNet Models

Bookmark Our Site

Press Ctrl + D to add this site to your favorites!

Share
Top