Page 81 / 85 Scroll up to view Page 76 - 80
Router User’s Guide
Technical Specifications
R
outing
DHCP server/DHCP client
Network Address Port Translation (NAPT)
Network Address Translation (NAT)
Packet filtering
RFC 2364 Point-to-Point Protocol over ATM PVCs (PPPoA)
RFC 2516 Point-to-Point Protocol over Ethernet (PPPoE)
RFC 2684 (formerly 1483) Bridged Ethernet and routed encapsulation
Routing
Standards Compliance
IE
EE 802.3
USB 1.1
T1.413 issue 2
G.992.1 (G.DMT)
G.992.2 (G.Lite)
78
Page 82 / 85
Router User’s Guide
79
Appendix D
Firewall Security Levels
The following table shows the security of each mode of the firewall for specific applications and protocols.
Note
:
All applications and protocols are conditionally allowed IN if the outbound session was initiated
locally and allowed OUT.
Security
High
Medium
Low
NAPT Off
ICSA-
Compliant
Application/
Protocol
In
Out
In
Out
In
Out
In
Out
In
Out
Abuse.Net
√
√
√
Age of Empires
√
√
√
AOL
√
√
√
√
AOL IM
√
√
Asherons Call
√
√
√
Baldur’s Gate II
√
√
√
BattleNet
√
√
√
Buddy Telephone
√
√
√
Bungie.Net
√
√
√
Calista IP Telephone
√
√
√
Counterstrike
√
√
√
CUSeeMe
√
√
Delta Force
√
√
√
Descent II/III
√
√
√
Diablo
√
√
√
Diablo 2
√
√
√
Dialpad
√
√
√
DirectPlay
√
√
√
DNS
√
√
√
√
√
Doom
√
√
√
Dune 2000
√
√
√
EverQuest
√
√
√
√
FTP
√
√
√
GNUtella
√
√
D
Page 83 / 85
Router User’s Guide
Firewall Security Levels
Security
High
Medium
Low
NAPT Off
ICSA-
Compliant
Application/
Protocol
In
Out
In
Out
In
Out
In
Out
In
Out
H.323
√
√
Half Life
√
√
√
Heretic II
√
√
√
Hexen II
√
√
√
HTTP
√
√
√
√
√
HTTPS
√
√
√
√
√
ICMP
√
√
√
√
ICQ 2000
√
√
ICU II
√
√
IGMP
√
√
√
IPSec multi-session
√
√
√
IPSec single-session
√
√
√
IRC
√
√
Kali
√
√
√
L2TP
√
√
√
MechWarrior 4
√
√
√
Mplayer
√
√
√
MS Netmeeting
√
√
MSN Gaming Zone
√
√
√
MSN Messenger
√
√
Myth
√
√
√
Napster
√
√
Need for Speed
√
√
√
Net2telephone
√
√
√
Netshow Client
√
√
NNTP
√
√
NTP
√
√
√
√
PCAnywhere
√
√
Ping
√
√
√
√
POP3
√
√
√
80
Page 84 / 85
Router User’s Guide
Firewall Security Levels
Security
High
Medium
Low
NAPT Off
ICSA-
Compliant
Application/
Protocol
In
Out
In
Out
In
Out
In
Out
In
Out
PPPoE
√
√
√
PPTP multi-session
√
√
√
PPTP single-session
√
√
√
Quake Arena
√
√
√
Quake II
√
√
√
Quicktime 4
√
√
√
√
Rainbow Six
√
√
√
Real Audio
√
√
√
√
Real Video
√
√
√
√
Red Alert II
√
√
√
Rogue Spear
√
√
√
RTSP
√
√
√
√
SIP
√
√
√
SMTP
√
√
√
Soldier of Fortune
√
√
√
SSH
√
√
√
Starcraft
√
√
√
T.120
√
√
Telnet
√
√
√
√
Tiberian Sun
√
√
√
Traceroute
√
√
√
√
Ultima Online
√
√
√
Unreal Tournament
√
√
√
VNC
√
√
Warcraft
√
√
√
Windows Media Player
√
√
√
√
XDM
√
√
Yahoo Messenger
√
√
81
Page 85 / 85
Router User’s Guide
Siemens Subscriber Networks
4849 Alpha Road
Dallas, TX 75244 USA
(972) 852-1000 Tel
(972) 852-1001 Fax
82

Rate

124.8 / 5 based on 304 votes.

Bookmark Our Site

Press Ctrl + D to add this site to your favorites!

Share
Top