Page 26 / 29 Scroll up to view Page 21 - 25
8.
Troubleshooting
There is no Internet connection, and the ADSL LED flashes continuously (or is not on at all)
Call your ADSL service provider and make sure your ADSL line is active. Note that the ADSL LED
flashes for about a minute as the ADSL connection is being negotiated.
Make sure the splitter connections are made correctly.
ADSL connection is established and the ADSL LED is on, but the Internet LED is off.
Check that the settings specific to your ADSL service provider (e.g. PPPoA and PPPoE) are correct.
Contact your service provider to verify your user name and password.
I forgot the password I set to access the web interface. Cannot access the device.
You will have to reset the AirTies RT-205 to its original factory settings. To do this, push and hold
the “Reset” button on the back panel for several seconds with the tip of a pencil, or a similar
object.
I keep losing my wireless connection
There may be a few reasons:
1. The most probable one: if there are any other devices (Dect /wireless phone, etc.) broadcasting
in the same frequency as RT-205 (2.4 GHz), these devices may cause interference. Changing the
channel in “Channel and SSID” section under the “Wireless” menu in the RT-205 web interface
would solve this problem. In the factory settings, channel is set to “Auto”. Try channels 1, 11 and
13.
If the problem is channel interference, one of these channels will solve your problem.
2. If Windows manages you wireless network, the problem may be Windows based.
3. Make sure you have the latest driver updates for your wireless card.
During the setup with the CD I get the error message “cannot access the modem”.
1. Check the connection between the PC and the modem.
2. The firewall on your PC may be preventing access to the modem. Turn off the firewall and try
again.
You can contact AirTies Technical Support at any time (24x7) with any problems or questions
related to your AirTies product.
24
AirTies RT-205 User Manual Rev.0.1
Page 27 / 29
9.
Technical and Physical Specifications
•
ADSL properties:
G.992.1 Annex A (G.DMT), G.992.2 (G.Lite), G.992.3 (ADSL2), G992.4 (G.Lite.bis),
G.992.5 (ADSL2+), Rate Adaptive DSL (RADSL), READSL, Traffic shaping UBR/CBR, OAM (I.610),
support for 8 PVCs and 6 PPP sessions
•
Connection protocols:
PPPoE, PPPoA, RFC1483 Bridging, RFC1483 Routing, Classical IP over
ATM, PAP/CHAP, RFC 2364 PPP over AAL5, RFC2366 Multicast over ATM, IP multicast IGMP
v1&v2, snooping
•
802.11b/g and G++ wireless networks:
1, 2, 5.5, 6, 9, 11, 12, 24, 36, 48, 54 Mbps speed (automatic
speed adjustment) and 125 Mbps G++ mode
•
Frequency interval:
ETSI 2400 MHz(min)- 2483.5 MHz(max) (13 channels with 3 not overlapping)
•
“Reset” button
to return the modem to default settings
•
Operating Voltage Range:
170V AC to 260V AC
•
Cabling:
RJ-45 (Ethernet), RJ-11 (ADSL)
•
LEDs:
PWR - Power, ADSL - ADSL activity , PPP - Internet connection, WLAN – Wireless network
activity, LAN – Local network activity
•
Antenna power:
19dBm EIRP
•
Wireless security specifications:
WPA (802.1x, TKIP, PSK) ; WPA2 (AES);
64/128 bit WEP,
wireless MAC address filtering, SSID hiding
•
UPnP :
Universal Plug&Play
•
Router and Firewall:
SPI firewall; IP and MAC address filtering; URL filtering; Port forwarding;
DMZ; VPN pass-through (PPTP, L2TP, IPSec); Static Routing, RIPv1, RIPv2 forwarding; DNS Proxy;
DHCP server and client; NAT/NAPT; PPP (PAP/CHAP/MSCHAP); up to 1024 NAT sessions
•
Compatible with
Windows 98, ME, 2000, 2003, XP, UNIX, Linux, MAC OS
•
Certificates:
CE
•
Dimensions:
155mm x 125mm x 25mm
•
Weight:
450 grams
•
Power
: 12Volt DC
•
Operating Temperature
: 0°'a1C - 45°'a1C
•
Storage Temperature
: -40°'a1C - 70°'a1C
•
Humidity:
%10 - %90
25
AirTies RT-205 User Manual Rev.0.1
Page 28 / 29
10.
Other Information
Designed by
AirTies Wireless Networks
Büyükdere Caddesi fiarl› ‹fl Merkezi No:103 Kat:5
Mecidiyeköy/Istanbul
Turkey
Tel
: +90 212 444 0239
Fax
: +90 212 318 6298
Maintenance & Repair Services Provided By
AirTies Wireless Networks
Büyükdere Caddesi fiarl› ‹fl Merkezi No:103 Kat:5
Mecidiyeköy/Istanbul
Turkey
Tel
: +90 212 444 0239
Fax
: +90 212 318 6298
26
AirTies RT-205 User Manual Rev.0.1
Page 29 / 29

Rate

124.8 / 5 based on 304 votes.

Popular AirTies Models

Bookmark Our Site

Press Ctrl + D to add this site to your favorites!

Share
Top