Page 211 / 678 Scroll up to view Page 206 - 210
6
Cisco Connectin käyttäminen
Linksys X1000
2.
Liitä Ethernet-kaapelin toinen pää modeemireitittimen takana olevaan
kaapeliporttiin
ja toinen pää modeemin vapaaseen Ethernet/LAN-
porttiin°
3.
Liitä muuntajan johdon toinen pää
virtaliitäntään
ja toinen pää
pistorasiaan°
4.
Kytke
virta
siihen
tietokoneeseen,
jossa
aiot
määrittää
modeemireitittimen asetukset°
5.
Virran, langattoman yhteyden ja Ethernetin merkkivalojen (yksi kussakin
liitetyssä tietokoneessa) pitäisi syttyä° Jos näin ei ole, varmista että
modeemireitittimeen on kytketty virta ja kaapelit on liitetty tukevasti°
Cisco Connectin käyttäminen
Cisco Connect helpottaa reitittimen ja verkon hallintaa° Cisco Connectin avulla
voit liittää tietokoneita tai laitteita reitittimeen, luoda vierasverkon vieraitasi
varten ja muuttaa reitittimen asetuksia°
Cisco Connectin käyttäminen
Windows:
Valitse
Käynnistä > Kaikki ohjelmat > Cisco Connect
°
Mac:
Valitse
Siirry > Ohjelmat > Cisco Connect
°
Päävalikko
Kun Cisco Connect käynnistyy, näyttöön tulee päävalikko, jossa on neljä
vaihtoehtoa: Computers and devices (Tietokoneet ja laitteet), Parental controls
(Lapsilukko), Guest access (Vieraskäyttö) ja Router settings (Reititinasetukset)°
Page 212 / 678
7
Cisco Connectin käyttäminen
Linksys X1000
Päävalikko – Computers and devices (Tietokoneet ja
laitteet)
Tällä valinnalla voit liittää uuden tietokoneen tai laitteen reitittimeen°
1.
Voit liittää tietokoneen tai laitteen reitittimeen valitsemalla
Add device
(Lisää laite)° Seuraa sitten näyttöön avautuvia ohjeita°
Päävalikko – Parental Controls (Lapsilukko)
Lapsilukon avulla voit rajoittaa Internetin käyttöä jopa viidessä tietokoneessa°
Voit estää Internetin käyttämisen valitussa tietokoneessa kokonaan tai sallia
sen vain tiettyihin aikoihin° Voit myös estää tiettyjen sivustojen käytön°
1.
Voit ottaa lapsilukon käyttöön tai muuttaa sen asetuksia valitsemalla
Change
(Muuta)° Seuraa sitten näyttöön avautuvia ohjeita°
Päävalikko – Guest Access (Vieraskäyttö)
Vieraskäyttö mahdollistaa vain Internetin käyttämisen° Vieraskäytössä ei
voi käyttää paikallista verkkoa ja sen resursseja° Guest Access (Vieraskäyttö)
-toiminto auttaa suojaamaan paikallista verkkoasi° Voit antaa ystäviesi tai
perheesi käyttää Internet-yhteyttä antamalla heille tässä näytössä näkyvän
vierasverkon nimen ja salasanan°
Kun vieras haluaa käyttää Internetiä kotonasi, anna hänelle seuraavat
ohjeet:
1.
Muodosta
yhteys
langattomaan
vierasverkkoon°
Sen
nimenä
on
langattoman verkkosi nimi ja liite
-guest
°
2.
Avaa selain°
3.
Kirjoita kirjautumisnäyttöön vierasverkon salasana° Valitse sitten
Login
(Kirjaudu sisään)°
4.
Voit poistaa lapsilukon käytöstä tai muuttaa asetuksia valitsemalla
Change
(Muuta)° Seuraa sitten näyttöön avautuvia ohjeita°
Päävalikko – Router Settings (Reititinasetukset)
Valitsemalla tämän voit mukauttaa reitittimen asetukset°
1.
Voit muuttaa asetuksia valitsemalla
Change
(Muuta)°
Router settings
(Reitittimen asetukset) -näyttö avautuu°
Personalize (Mukauta)
Router name
(Reitittimen nimi) Tässä näkyy reitittimen nimi (tämä on myös
langattoman verkon nimi)° Voit vaihtaa nimen valitsemalla
Change
(Muuta)°
Seuraa sitten näyttöön avautuvia ohjeita°
Password
(Salasana) Tässä näkyy reitittimen asetuksia suojaava salasana (tämä
salasana vaaditaan myös paikallisen verkon langattomaan käyttöön)° Voit vaihtaa
salasanan valitsemalla
Change
(Muuta)° Seuraa sitten näyttöön avautuvia
ohjeita°
HUOMAUTUS
Kun vaihdat reitittimen nimen tai salasanan, myös langattoman
verkon nimi tai salasana vaihtuu ja reititin nollataan° KAIKKIEN
reitittimeen liitettyjen tietokoneiden ja laitteiden Internet-yhteys
katkeaa hetkeksi° Reitittimeen kaapeleilla liitetyt tietokoneet ja
laitteet muodostavat yhteyden automaattisesti uudelleen° Sinun
on kuitenkin liitettävä kaikki langattomat laitteet manuaalisesti
käyttämällä langattoman verkon uutta nimeä tai salasanaa°
Portin merkkivalot
on/off
(käytössä/ei käytössä) Jos haluat, että reitittimen merkkivalot voivat
syttyä, säilytä oletusasetus on (käytössä)°
Page 213 / 678
8
Lisämääritykset
Linksys X1000
Easy Setup Key (Asennusavain)
Update or create key
(Päivitä tai luo avain) Asennusavain on USB-muistitikku,
johon on tallennettu reitittimen langattoman verkon asetukset° Jos haluat
luoda asennusavaimen tai päivittää sen, valitse tämä° Seuraa sitten näyttöön
avautuvia ohjeita°
Internet-nopeus
Launch Test
Käynnistä testi Internet-yhteyden nopeustestillä voit määrittää
Internet-palveluntarjoajan
nykyiset
lähetys-
ja
latausnopeudet°
Monet
seikat vaikuttavat yhteysnopeuteen, ja se voi vaihdella päivän mittaan° Tee
nopeustesti valitsemalla tämä° Seuraa sitten näyttöön avautuvia ohjeita°
Other options (Muut asetukset)
Register now to receive special offers and updates
(Rekisteröitymällä nyt
saat erikoistarjouksia ja päivityksiä) Valitse tämä, jos haluat saada erikoistarjouksia
ja päivityksiä Ciscolta ja sen kumppaneilta°
Router
details
Reitittimen
tiedot
Tarkastele
lisätietoja
reitittimestä
valitsemalla tämä°
Advanced settings
(Lisäasetukset) Käytä lisäasetuksia valitsemalla tämä°
Seuraa sitten näyttöön avautuvia ohjeita°
Lisämääritykset
Kun reititin on asennettu ohjatun asennuksen (CD-ROM-levyllä) avulla, reititin
on valmis käyttöön° Jos haluat muuttaa sen lisäasetuksia tai jos ohjelmisto
ei käynnisty, käytä reitittimen selainapuohjelmaa° Voit käyttää apuohjelmaa
reitittimeen liitetyn tietokoneen selaimella° Katso lisäohjeita apuohjelman
käyttöön valitsemalla näytön oikeasta reunasta Help (Ohje) tai siirtymällä
sivustoomme°
Selainapuohjelman käynnistäminen
1.
Kun haluat käynnistää selainapuohjelman, käynnistä selain tietokoneessa
ja kirjoita reitittimen oletus-IP-osoite
192.168.1.1
Address
(Osoite)
-kenttään° Paina sitten
Enter
-näppäintä°
HUOMAUTUS
Voit avata selainapuohjelman Windowsissa myös kirjoittamalla
laitteen nimen Address (Osoite) -kenttään°
Kirjautumisnäyttö avautuu° (Muun kuin Windows  7 -järjestelmän
käyttäjät näkevät samanlaisen näytön°)
2.
Kirjoita
User name
(Käyttäjätunnus) -kenttään
admin
°
Page 214 / 678
9
Lisämääritykset
Linksys X1000
3.
Kirjoita
Password
(Salasana) -kenttään asennusohjelman luoma salasana°
Jos et käyttänyt asennusohjelmaa, kirjoita oletussalasana
admin
°
HUOMAUTUS
Voit käyttää selainapuohjelmaa myös Cisco Connectin kautta°
4° Jatka valitsemalla
OK
°
Selainapuohjelman käyttäminen
Siirry
apuohjelman
näytöissä
käyttämällä
yläreunassa
olevia
välilehtiä°
Välilehdet on järjestetty kahteen tasoon° Yleiset toiminnot ovat ylätason
välilehdissä, ja niitä vastaavat erityistoiminnot ovat alatason välilehdissä°
Ylätason välilehdet ovat seuraavat:
Setup
(Asetukset),
Wireless
(Langaton
verkko),
Security
(Suojaus),
Access
Restrictions
(Käyttörajoitukset),
Applications &
Gaming
(Sovellukset ja pelit),
Administration
(Valvonta) ja
Status
(Tila)° Kullakin
näistä on omat alatason välilehtensä°
HUOMAUTUS
Tässä käyttöoppaassa näytöt nimetään sekä ylä- että alatason
välilehden mukaan° Esimerkiksi Setup (Asetukset) > Basic Setup
(Perusasetukset) on näyttö, joka avataan valitsemalla ylätason
välilehti Setup (Asetukset) ja sen alatason välilehti Basic Setup
(Perusasetukset)°
Jos muutat näytön asetuksia, voit ottaa muutokset käyttöön valitsemalla
Save Settings
(Tallenna asetukset) tai peruuttaa muutokset valitsemalla
Cancel Changes
(Peruuta muutokset)° Nämä painikkeet ovat kunkin näytön
alareunassa°
HUOMAUTUS
Saat lisätietoja kentistä valitsemalla näytön oikeasta reunasta
Help
(Ohje)°
Setup (Asetukset) > Basic Setup
(Perusasetukset)
Ensimmäisenä tulee näkyviin
Basic Setup
(Perusasetukset) -näyttö° Tässä
näytössä voidaan muuttaa reitittimen yleisiä asetuksia°
Automaattinen tila / ADSL-tila
ADSL-tilassa (oletus) on seuraavat kentät, jotka on täydennettävä:
Language (Kieli)
Select your language
(Valitse kieli) Voit käyttää jotakin toista kieltä valitsemalla
sen avattavasta valikosta° Selainapuohjelman kieli vaihtuu viiden sekunnin
kuluttua siitä, kun valitset kielen°
Page 215 / 678
10
Lisämääritykset
Linksys X1000
Internet Setup (Internet-asetukset)
Internet Setup
(Internet-asetukset) -osassa määritetään reitittimelle Internet-
yhteyden mukaiset asetukset° Useimmat näistä tiedoista saat Internet-
palveluntarjoajalta°
Internet Connection Type (Internet-yhteystyyppi)
Valitse avattavasta valikosta Internet-palveluntarjoajasi tarjoama Internet-
yhteystyyppi° Käytettävissä olevat tyypit ovat:
•
Bridged Mode Only (Vain siltatila)
•
RFC 2684 Bridged (Sillattu RFC 1483)
•
RFC 2684 Routed (RFC2684 ohjattu)
•
IPoA
•
RFC 2516 PPPoE
•
RFC 2364 PPPoA
Bridged Mode Only (Vain siltatila)
Tässä
tilassa
vain
DSL-modeemitoiminto
on
käytettävissä,
ja
kaikki
yhdyskäytävän ominaisuudet ovat poissa käytöstä° Jos tämä on valittu,
ainoastaan
VC Settings
(VC-asetukset) on määritettävä°
RFC 2684 Bridged (Sillattu RFC 1483)
Jos tämä on valittu, anna oikeat
IP Settings
(IP-asetukset)° Valitse
Obtain
an IP address automatically
(Hae IP-osoite automaattisesti), jos Internet-
palveluntarjoaja varaa IP-osoitteen yhteyden muodostuksen yhteydessä°
Valitse muutoin
Use the following IP address
(Käytä seuraavaa IP-osoitetta)°
RFC 2684 Routed (RFC 2684 ohjattu)
Tämän tavan käyttäminen edellyttää pysyvää IP-osoitetta Internet-yhteyden
luonnissa°
IPoA
IPoA (IP over ATM) käyttää kiinteää IP-osoitetta°
RFC 2516 PPPoE
Jotkin DSL-pohjaiset Internet-palveluntarjoajat käyttävät PPPoE (Point-to-Point
Protocol over Ethernet) -protokollaa Internet-yhteyden muodostamiseen° Jos
käytät PPPoE-protokollaa, saat IP-osoitteen automaattisesti°
RFC 2364 PPPoA
Jotkin DSL-pohjaiset Internet-palveluntarjoajat käyttävät PPPoA (Point-to-
Point Protocol over ATM) -protokollaa Internet-yhteyden muodostamiseen° Jos
käytät PPPoA-protokollaa, saat IP-osoitteen automaattisesti°
Network Setup (Verkkoasetukset)
Network Setup
(Verkkoasetukset) -osassa määritetään lähiverkon IP-asetukset°
Ethernet-tila
Jos valitset Ethernet-tilan (vain reititin), seuraavat kentät ovat käytettävissä:

Rate

124.8 / 5 based on 304 votes.

Bookmark Our Site

Press Ctrl + D to add this site to your favorites!

Share
Top