Page 41 / 69 Scroll up to view Page 36 - 40
79
78
Gateway ADSL con Modem / Router / Switch a 4 porte / Predisposizione Senza Fili
Le istruzioni seguenti presuppongono l’utilizzo dell’interfaccia predefinita di
Windows XP. Se si utilizza l’interfaccia classica (in cui le icone e i menu hanno
lo stesso aspetto delle precedenti versioni di Windows), seguire le istruzioni
relative a Windows 2000.
A. Fare clic sul pulsante
Start (Avvio)
. Scegliere
Impostazioni
, quindi
Pannello di controllo
. Fare clic sull’icona
Rete e connessioni Internet
e
quindi sull’icona
Connessioni di rete
.
B.
Selezionare l’icona
Connessione alla rete locale (LAN)
per la scheda di
rete utilizzabile (solitamente è la prima voce elencata). Fare doppio clic su
Connessione alla rete locale (LAN)
.
C. Verrà visualizzata la scher-
mata Stato di Connessione
alla rete locale. Fare clic sul
pulsante
Proprietà
.
Serie Instant Broadband
™
D. Selezionare
Protocollo
Internet (TCP/IP)
e fare
clic sul pulsante
Proprietà
.
E. Selezionare
Ottieni auto-
maticamente un indirizzo
IP
. Nella nuova finestra
visua-lizzata fare clic sul
pulsante
OK
. Fare di nuovo
clic sul pulsante
OK
per
completare
la
configu-
razione del PC.
F.
Riavviare il computer.
Procedere al passaggio 3: Configurazione del gateway ADSL.
Istruzioni relative a Windows XP
B
E
D
Downloaded from
www.Manualslib.com
manuals search engine
Page 42 / 69
81
80
Gateway ADSL con Modem / Router / Switch a 4 porte / Predisposizione Senza Fili
Serie Instant Broadband
™
D. Selezionare
Protocollo
Internet (TCP/IP)
e fare
clic sul pulsante
Proprietà
.
E. Selezionare
Ottieni auto-
maticamente un indirizzo
IP
. Nella nuova finestra
visua-lizzata fare clic sul
pulsante
OK
. Fare di nuovo
clic sul pulsante
OK
(o sul
pulsante
Chiudi
se
una
qualunque impostazione è
stata modificata) per com-
pletare la configurazione del
PC.
F.
Riavviare il computer.
Procedere al passaggio 3: Configurazione del Gateway ADSL.
Passaggio 3: Configurazione del
gateway ADSL
Nel passaggio 3, verrà configurato il gateway ADSL per ottenere l’accesso a
Internet tramite il proprio ISP (Internet Service Provider/fornitore di servizio
Internet). Saranno necessarie le informazioni di configurazione fornite dal
proprio ISP ADSL. Se non si è in possesso di tali informazioni, contattare l’ISP
prima di continuare.
Le istruzioni fornite dall’ISP indicano le modalità di configurazione del PC per
l’accesso a Internet. Dal momento che ora si sta utilizzando il gateway per la con-
divisione dell’accesso a Internet tra diversi computer, tali informazioni di configu-
razione verranno impiegate per la
configurazione
del
gateway
anziché del PC.
A.
Aprire il browser Web. (È normale che venga visualizzato un messaggio di
errore a questo punto. Continuare a seguire queste istruzioni). Immettere
nel campo Indirizzo del browser Web. Premere il tasto
Invio
.
B.
Verrà visualizzata la finestra Password di rete, mostrata nella figura B
1
,
(agli utenti di Windows XP verrà visualizzata una finestra Connetti a
192.168.1.1, mostrata nella figura B
2
). Immettere
admin
in lettere minus-
cole sia nel campo Nome utente che nel campo Password (admin è sia il
nome utente che la password predefinita). Successivamente, fare clic sul
Nota:
è necessario configurare il gateway una sola volta utilizzando
un qualunque computer configurato.
A
B
1
B
2
E
D
Downloaded from
www.Manualslib.com
manuals search engine
Page 43 / 69
83
82
Gateway ADSL con Modem / Router / Switch a 4 porte / Predisposizione Senza Fili
1.
RFC 1483 Bridged
a.
WAN IP Address (Indirizzo IP WAN): Dynamic IP Address (Indirizzo
IP dinamico)
Se si apprende dall’ISP che il collegamento avviene tramite un indirizzo IP
dinamico, seguire i passaggi riportati di seguito.
1
.
Selezionare
RFC 14583 Bridged (Bridging RFC 14583)
.
2
.
Selezionare
Dynamic IP Address (Indirizzo IP dinamico)
come WAN IP
Address (Indirizzo IP WAN).
3
.
Fare clic sul pulsante
Apply (Applica)
seguito dal pulsante
Continue
(Continua)
per salvare le impostazioni.
Serie Instant Broadband
™
C.
Per la configurazione del gateway verrà visualizzata un’interfaccia con la
scheda Setup (Configurazione) in primo piano. A seconda delle istruzioni
del proprio ISP, potrebbe essere necessario fornire le seguenti informazioni.
Host Name (Nome host)
e
Domain Name (Nome dominio)
: questi campi
consentono di fornire un nome host e un nome dominio per il gateway, ma
di solito vengono lasciati vuoti. Immettere le informazioni in questi campi
se richiesto dall’ISP.
Virtual Circuit ID (ID circuito virtuale)
(
VPI
e
VCI
): questi campi sono
costituiti dalle due voci VPI (Virtual Path Identifier/identificatore di per-
coso virtuale) e VCI (Virtual Channel Identifier/identificatore di canale vir-
tuale). L’ISP fornirà le impostazioni corrette per ciascun campo.
D.
Encapsulation (Incapsulamento)
: il gateway supporta cinque modalità di
incapsulamento, ovvero
RFC 1483 Bridged
,
RFC 1483 Routed
,
RFC
2364 PPPoA
,
RFC2516 PPPoE
e
Bridged Mode Only (Solo modalità
bridge)
. Le schermate Setup (Configurazione) e le funzioni disponibili
varieranno a seconda della modalità selezionata. L’ISP fornirà le
impostazioni corrette. Procedere con le istruzioni relative alla modalità di
incapsulamento in uso.
D
1
Downloaded from
www.Manualslib.com
manuals search engine
Page 44 / 69
85
84
Gateway ADSL con Modem / Router / Switch a 4 porte / Predisposizione Senza Fili
Serie Instant Broadband
™
b.
WAN IP Address (Indirizzo IP WAN): Static IP Address (Indirizzo IP sta-
tico)
Se si apprende dall’ISP che il collegamento avviene tramite un indirizzo IP sta-
tico (o fisso) fornito dall’ISP stesso, seguire i passaggi riportati di seguito.
1
.
Selezionare
RFC 14583 Bridged (Bridging RFC 14583)
.
2
.
Selezionare
Static IP Address (Indirizzo IP statico)
come WAN IP
Address (Indirizzo IP WAN).
3
.
Immettere l’
IP Address (Indirizzo IP)
.
4
.
Immettere il
Default Gateway Address (Indirizzo gateway predefinito)
.
5
.
Immettere il
DNS
nei campi 1 e/o 2. È necessario immettere almeno un in-
dirizzo DNS.
6
.
Fare clic sul pulsante
Apply (Applica)
seguito dal pulsante
Continue
(Continua)
per salvare le impostazioni.
D
2
2.
RFC 1483 Routed
Se l’ISP determina che il collegamento avviene tramite RFC 1483 Routed,
seguire i passaggi riportati di seguito.
a.
Selezionare
RFC 1483 Routed
.
b.
Immettere l’
IP Address (Indirizzo IP)
.
c.
Immettere il
DNS
nei campi 1 e/o 2. È necessario immettere almeno un in-
dirizzo DNS.
d.
Fare clic sul pulsante
Apply (Applica)
seguito dal pulsante
Continue
(Continua)
per salvare le impostazioni.
D
3
Downloaded from
www.Manualslib.com
manuals search engine
Page 45 / 69
87
86
Gateway ADSL con Modem / Router / Switch a 4 porte / Predisposizione Senza Fili
4.
RFC 2516 PPPoE
Se si apprende dall’ISP che il collegamento avviene tramite RFC 2516 PPPoE,
seguire i passaggi riportati di seguito.
a.
Selezionare
RFC 2516 PPPoE
.
b.
Immettere il
Service Name (Nome servizio)
, se disponibile.
c.
Immettere lo
User Name (Nome utente)
.
d.
Immettere la
Password
.
e.
Fare clic sul pulsante
Apply (Applica)
seguito dal pulsante
Continue
(Continua)
per salvare le impostazioni.
Serie Instant Broadband
™
3.
RFC 2364 PPPoA
Se si apprende dall’ISP che il collegamento avviene tramite RFC2364 PPPoA,
seguire i passaggi riportati di seguito.
a.
Selezionare
RFC 2364 PPPoA
.
b.
Immettere lo
User Name (Nome utente)
.
c.
Immettere la
Password
.
d.
Fare clic sul pulsante
Apply (Applica)
seguito dal pulsante
Continue
(Continua)
per salvare le impostazioni.
D
4
D
5
Downloaded from
www.Manualslib.com
manuals search engine

Rate

124.8 / 5 based on 304 votes.

Bookmark Our Site

Press Ctrl + D to add this site to your favorites!

Share
Top