Page 16 / 216 Scroll up to view Page 11 - 15
D-Link DES-6500 Layer 3 Stackable Gigabit Ethernet Switch
•
Traffic Segmentation
•
SysLog support
•
Simple Network Time Protocol
•
Web GUI Traffic Monitoring
DES-6500
chassis contains 9 slots to install the following available modules
DES-6501
Backplane chassis
DES-6502
Management Module
DES-6506
Patch Panel for 24 port RJ45
DES-6507
12-port 10BASE-T/100BASE-TX/1000BASE-T + Combo 2 SFP
DES-6508
16-port 10/100M Base-T module
DES-6509
12-port mini GBIC Fiber Module
DES-6510
24-port 10/100M RJ21 Module
DES-6504
12-port 100BASE-FX (SFF) Fast Ethernet Switch module
DES-6505
8-port 1000Base-SX SC Fiber Module
DES-6511
Power Supply Module
DES-6504 12 port 100BASE-FX (SFF) Fast Ethernet Switch module
•
12 100BASE-FX (SFF) Fast Ethernet ports
•
Fully compliant with IEEE802.3u 100BASE-FX
•
IEEE 802.3x compliant Flow Control support for Full-duplex
DES-6505 8-port 1000BASE-SX (SC) Gigabit Ethernet Switch module
•
8 1000BASE-SX (SC) Gigabit Ethernet ports
•
Fully compliant with IEEE802.3z
•
Support Full Duplex operations
•
IEEE 802.3x compliant Flow Control support for full-duplex
DES-6507 12-port 10BASE-T/100BASE-TX/1000BASE-T Switch module
•
12 10BASE-T/100BASE-TX/1000BASE-T ports + Combo 2 SFP
•
Fully compliant with IEEE802.3, IEEE802.3a, IEEE802.3u, IEEE802.3z
•
All of 10/100/1000Mbps ports support auto-negotiation
•
Back pressure Flow Control support for Half-duplex mode
•
IEEE 802.3x compliant Flow Control support for Full-duplex
2
Page 17 / 216
D-Link DES-6500 Layer 3 Stackable Gigabit Ethernet Switch
DES-6509 12-port Mini GBIC(SFP) switch module
•
12 Mini GBIC Gigabit Ethernet ports
•
Support 1000BASE-SX/LX SFP module
•
Fully compliant with IEEE802.3z
•
Support Full Duplex operations
•
IEEE 802.3x compliant Flow Control support for full-duplex
DES-6510 RJ21 connectors provide 24-port 10BASE-T/100BASE-TX Fast
Ethernet Switch module
•
2 RJ21, each support 12-port 10BASE-T/100BASE-TX ports
•
Fully compliant with IEEE802.3 10BASE-T, IEEE802.3u 100BASE-TX
•
All of 10/100Mbps ports support auto-negotiation
•
Back pressure Flow Control support for Half-duplex mode
•
IEEE 802.3x compliant Flow Control support for Full-duplex
DES-6508 16-port 10BASE-T/100BASE-TX Fast Ethernet Switch module
•
16 10BASE-T/100BASE-TX ports
•
Fully compliant with IEEE802.3 10BASE-T, IEEE802.3u 100BASE-TX
•
All of 10/100Mbps ports support auto-negotiation
•
Back pressure Flow Control support for Half-duplex mode
•
IEEE 802.3x compliant Flow Control support for Full-duplex
DES-6506 Patch Panel
•
A patch panel supporting 24 port RJ45 10/100M base-T Interfaces
DES-6511 Power Supply Modules
•
Dual power modules design with current sharing design
•
Full redundant feature design to ensure continuous operation
•
If one power module failed, the other will take over all current supply
automatically.
•
Hot-swappable/Hot-pluggable capability
3
Page 18 / 216
D-Link DES-6500 Layer 3 Stackable Gigabit Ethernet Switch
•
Power management functions
•
Input: 90 ~ 264 VAC, 47 ~ 63Hz
•
Output: 3.3V: 4A ~ 80A
•
12V: 0.1A ~ 2A
Front-Panel Components
The front panel of the Switch consists of LED indicators, and an RS-232 communication port.
Figure 1 - 1. Front Panel View of the switch
Comprehensive LED indicators display the status of the switch and the network.
An RS-232 DCE console port for setting up and managing the switch via a connection to a
console terminal or PC using a terminal emulation program.
LED Indicators
The LED indicators of the Switch include Power and System.
In addition, there are two
switches to Reset the switch and to turn the switch’s internal alarm off.
The following details the LEDs and Front Panel switchs.
Power
The Power LED will light a constant green to indicate normal operation of the
Switch’s power supplies.
An amber color will be displayed to indicate abnormal
operation of one or more of the Switch’s power supplies.
System
The System LED will light a constant green to indicate normal operation.
An amber
color will be displayed if the switch begins to operate abnormally (usually indicating a
fatal error).
Reset
Press this switch to reset the switch.
Alarm Off
Press this switch to deactivate the switch’s internal alarm.
The internal alarm will
sound if one of the switch’s redundant power supplies fail, or if the safe operating
temperature of one or more of the line cards is exceeded.
4
Page 19 / 216
D-Link DES-6500 Layer 3 Stackable Gigabit Ethernet Switch
Management Options
The system may be managed out-of-band through the console port on the front panel or in-
band using Telnet or a web browser.
Web-based Management Interface
After you have successfully installed the switch, you can configure the switch, monitor the
LED panel, and display statistics graphically using a web browser, such as Netscape
Navigator (version 6.2 and higher) or Microsoft
®
Internet Explorer (version 5.0).
NOTE:
To access the switch through a web browser, the
computer running the web browser must have IP-based
network access to the switch.
Command Line Console Interface Through the Serial Port or Telnet
You can also connect a computer or terminal to the serial console port or use Telnet to access
the switch. The command-line-driven interface provides complete access to all switch
management features. For a full list of commands, see the
Command Line Reference
, which is
included on the documentation CD.
SNMP-Based Management
You can manage the switch with an SNMP-compatible console program. The switch is
supports SNMP version 1.0, version 2.0c and version 3.0. The SNMP agent decodes the
incoming SNMP messages and responds to requests with MIB objects stored in the database.
The SNMP agent updates the MIB objects to generate statistics and counters.
The switch supports a comprehensive set of MIB extensions:
•
RFC 1213 MIB II
•
RFC 1493 Bridge
•
RFC 1643 Ether-like MIB
•
RFC 1724 (RIPv2)
•
RFC 1757 RMON
•
RFC 1850 (OSPF)
•
RFC 1907 (SNMPv2-MIB)
•
D-Link Enterprise MIB
•
802.1p RFC2674
•
RFC 2096 (CIDR)
•
RFC 2233 Interface MIB
•
DVMRP-MIB
•
ACLMGT-MIB
•
DLKAGENT-MIB
•
DLKAUTH-MIB
•
DLKEQUIPMENT-MIB
•
DLKSYSLOG-MIB
•
DLKTIME-MIB
•
L2MGMT-MIB
•
L3MGMT-MIB
•
LAG-MIB
•
RFC 2571 (SNMP Frameworks)
•
RFC 2572 (Message Processing for
SNMP)
•
RFC 2573 (SNMP Applications)
•
RFC 2575 (VACM for SNMP)
•
RFC 2576 (Coexistence between SNMPs)
•
RFC 2618 (Radius-Auth-Client-MIB)
•
RFC 2620 (Radius-Acc-Client-MIB)
•
IEEE 8021-PAE-MIB
•
RFC 2932 (IPMROUTE)
•
RFC 2933 (IGMP)
•
RFC 2934 (PIM)
•
RFC 2674 (802.1q)
•
RSTP-MIB
•
RFC 2574 (USM for SNMP)
5
Page 20 / 216
D-Link DES-6500 Layer 3 Stackable Gigabit Ethernet Switch
2
Section 2
Installation
Package Contents
Before You Connect to the Network
Switch Installation
Connecting Stacked Switch Groups
Gigabit Combo Ports
External Redundant Power System
Connecting the Console Port
Password Protection
SNMP Settings
IP Address Assignment
Connecting Devices to the Switch
Package Contents
Before you begin installing the switch, confirm that your package contains the following
items:
•
One DES-6500 Modular Switch
•
Mounting kit: 2 mounting brackets and screws
•
Four rubber feet with adhesive backing
•
One AC power cord
•
This
QIG
with Registration Card
•
CLI Reference
•
CD-ROM with User’s Guide and CLI Reference
Before You Connect to the Network
NOTICE:
Do not connect the switch to the network until you have established
the correct IP settings.
Before you connect to the network, you must install the switch on a flat surface or in a rack,
set up a terminal emulation program, plug in the power cord, and then set up a password and
IP address.
The switch is supplied with rubber feet for stationing it on a flat surface and mounting
brackets and screws for mounting the switch in a rack.
NOTICE:
Do not connect the stacked switch group to the network until you
have properly configured all switches for switch stacking. An improperly configured
switch stack can cause a broadcast storm.

Rate

124.8 / 5 based on 304 votes.

Bookmark Our Site

Press Ctrl + D to add this site to your favorites!

Share
Top