Page 6 / 12 Scroll up to view Page 1 - 5
Data Sheet
© 2011 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public Information.
Page 6 of 12
Specification
Value
Voice (continued)
Voice CODEC support
Negotiate CODEC to use based on ordered list
CODECs
Standard: G.711, T.38 Fax Relay, iLBC and BV16
Software upgradeable to support other CODEC combinations including:
●
G.711 and G.728
●
G.711 and G.729
●
G.711 and G.729 a/e
●
G.711 and BV16 and BV32 (High fidelity
–
near CD quality)
●
G.711 and G.723
●
G.711 and G.726
Line Diagnostics
GR-909
CODEC Packetization
Levels
10, 20, or 30 mS
CODEC Synchronization
CODEC synchronization to UGS time clock allows slip-free end-to-end sync to PSTN clock
(minimizes frame slips that can cause Fax/Analog Modem call failures)
CODEC Encryption
Configurable to support AES-128 encryption or no encryption modes
Hearing Impaired Services
Support
TDD support including detection of V.18 including Annex A
Fax and Analog Modem
support
DSP based Modem/Fax Tone detection and support for Voice Band Data Mode with
auto-CODEC negotiation and auto-control of echo canceller, jitter buffer, and voice activated
detection (VAD)
Jitter Buffer Support
Adaptive dynamically controlled
Latency Control
Configurable min / max jitter buffer size
Audio Gain Levels
Independently configurable transmit and receive audio gains
Silence Suppression
Configurable VAD with comfort noise generation
Packet Loss Concealment
ANSI T1.521-1999
Call Connection Quality
Monitoring
RTCP, RFC 1889, RFC 1890, SNMP MIB for last-call quality statistics
Dialing Modes
DTMF and configurable pulse dial support
DTMF Relay
RFC 2833 including fast (40mS) DTMF Relay for alarm system signaling compatibility
Layer 2 Quality of Service
●
Full PacketCable secure DQOS with GateID including UGS and UGS/AD
●
DQoS-lite support including UGS and UGS/AD
Layer 3 Quality of Service
Configurable DiffServe/TOS support for Signaling, RTP, and RTCP flows
Payload Header
Suppression (PHS)
●
Supported for RTP and RTCP packet flows to reduce per-call network bandwidth
●
Advanced support for Dynamic Payload Header Suppression using Propane Technology
Management
SNMPv3, SNMPv2, SNMPv1, Telnet/SSH with configurable user ID and password, internal log,
and external Syslog support
Echo Cancellation
●
G.168 with extended echo tail support
●
32 mS max tail length
VAD
Voice activity detection
CNG
Comfort noise generation
Voice band data
Machine tone detection used to auto switch to data optimized CODEC configuration
T.38 Fax
Supports V.29 and V.17 Modem
Page 7 / 12
Data Sheet
© 2011 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public Information.
Page 7 of 12
Specification
Value
Voice (continued)
Call Feature Support
●
Caller ID
●
Call Waiting with Caller ID
●
Cancel Call Waiting
●
Call Conferencing (3-way calls)
●
Configurable Hook-Flash Support
●
Distinctive Ringing (Configurable for up to 11 ring patterns per phone line)
●
Ring Splash
●
Stutter Dial Tone
●
Off hook Warning Tone
●
Open Switch Interval support to enhance answering machine compatibility
●
Configurable Star Codes
●
Euro/US Hook-Flash Type
●
Call Transfer
●
Message Waiting Indicator
●
Warm Line
●
Call Forwarding Unconditional
●
Call Forwarding on Busy
●
Call Forwarding No Answer
●
Call Return
●
Redial Call
●
Automatic Redial
●
Other call features available with compliant CMS or gateway
Networking (non-call)
Services
●
Known Good Proxy
●
Proxy Failover
●
Registration Control
●
UDP, TCP
●
TLS
●
DNS
●
DQoS-lite
●
STUN
●
Static NAT
●
NAT Keep Alive
SIP Header Control
●
User-Agent Header Control
●
Server Header Control
●
Accept Language Header Control
●
Proxy Require Header Control
●
FQDN in URI Control
●
To-tag Matching Control
●
Escape Star Character in URI Field
Administrative Features
●
Call Data Record
●
Call Statistics Agent
●
Debug Console Logging
●
Debug Logger
Telephone Ring Loading
Full 5 REN support on each phone line (10 REN total)
Ring Signal
Configurable balanced ring with configurable DC offset
Max Phone Line Distance
Supports up to 1000 ft of AWG26 wire (0.4 mm) on each phone line. Supports operation with
typical in-home telephone wiring
Country-Specific
Telephone Parameters
Supported
Australia, United States, Japan, United Kingdom, Germany, France, Belgium, Netherlands,
Finland, Italy, Switzerland, Sweden, Denmark, Brazil, Poland, Czech, Hungary, Romania, ETSI
101 909-18
IPV6
Dual IPV4/IPV6
CM and EMTA
Page 8 / 12
Data Sheet
© 2011 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public Information.
Page 8 of 12
Specification
Value
Residential Gateway
Gateway Configuration
Management
●
TR-069 and subset of TR-098 data model (optional)
●
Extensive custom SNMP MIB for the Gateway
●
Provisioning with XML and/or with SNMP
●
HNAP server 1.2+
ICSA (Independent
Computer Security
Association) Firewall
Compliant
●
Web filtering: Pop-ups, Cookies, Java & ActiveX scripts
●
Intrusion detection/prevention: WAN ping blocking, IP fragment blocking, Port scan
detection, TCP Port Probe, UDP Port Probe
●
DoS Protection: inbound, outbound, WAN interface, LAN interface, SYN flood, Ping of
Death, Smurf, Bonk, Jolt, Land, Nestea, Newtear, Syndrop, Teardrop, WinNuke/OOBNuke
(Invalid TCP urgent pointer), x1234, Saihyousen , Oshare, ARP flood, TCP Hijacking,
Christmas Tree, SYN/FIN (jackal), BackOffice (UDP 32337), NetBus, ICMP Flooding,
●
IP Address, Port Number, MAC address filtering
●
TCP flags, ICMP types fragmentation
●
Connection Creation and Teardown
●
Timestamps and Payload Modification
Parental Controls
●
Per-User Policies
●
Keyword blocking
●
Domain name blocking
●
Time of day filters
●
MAC Address Filtering
Advanced Event Logging
●
Filtering Activity
●
Session Tracking
●
User Notification via E-mail Alert and SNMP Traps
Routing Features
●
NAPT, NAT, and Pass-through (layer 2) Operational Modes
●
RFC3489 (STUN) "Port-restricted cone NAT" behavior
●
RIP v1/v2, with MD5
●
Static Routes
●
Port Forwarding
●
Port Triggering
●
UPnP IGD 1.0
●
IPSec Pass-through
●
L2TP Pass-through
●
PPTP Pass-through
●
ALG support: mIRC, PIRCH, MS NetMeeting, Net2phone, AOL and MSN Messenger,
Yahoo Messenger, Go2Call, Hotline Server, Visual IRC, CuSeeme, AT&T Instant,
Messenger Anywhere, Active Worlds, Buddy Phone Calista IP Phone, Delta Three PC to
Phone, Dial Pad, Dwyco Video Conferencing, OrbitRC, Xircon, Netscape Chat, FTP,
H.323, ICQ
Wireless Access Point
6 or 8 MHz
802.11 b/g/n
●
2x2 2.4 GHz or optional 2x2 2.4 GHz/5 GHz Dual-Band, non-concurrent, wireless access
point
●
(2) Internal Antennas
●
Wi-Fi Compliant Security (WPA2-Enterprise, WPA2-PSK, WPA-Enterprise, WPA-PSK,
WEP)
●
WMM-QoS (Wireless Multi Media - Quality of Service)
●
WMM Power Save
●
WPS
●
Wireless Bridging - WDS (Wireless Distribution System)
–
allows connection to “Range
Extender Products”
●
RADIUS Authentication (Client, EAP-TLS, EAP-TTLS, EAP-PEAP, EAP-MD5)
●
MBSSID (4 SSIDs with unique NAT scopes)
●
Wi-Fi "Hot Spot" support (Static DHCP IP Scope over tunnel)
Input Impedance
75 ohms
Page 9 / 12
Data Sheet
© 2011 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public Information.
Page 9 of 12
Specification
Value
RF Upstream
Operating Frequency
Range
5 to 42 MHz
Transmitter Frequency
Range
5 to 42 MHz
Upstream Transmission
4 upstream channels
Modulation
QPSK, 8 QAM, 16 QAM, 32 QAM, 64 QAM / ATDMA, 128 QAM / SCDMA
Maximum Data Rate per
channel
Channel
Raw
Modulation
Bandwidth (MHz)
Data Rate (Mbps)
QPSK
1.6
2.56
16 QAM
1.6
5.12
QPSK
3.2
5.12
16 QAM
3.2
10.2
32 QAM
3.2
12.8
64 QAM
3.2
15.4
16 QAM
6.4
20.5
32 QAM
6.4
25.6
64 QAM
6.4
30.7
Bandwidth
200 kHz to 6.4 MHz
Maximum Operating Level
TDMA
SCDMA
Modulation
One Channel
2 Channels
3 or 4 Channels
QPSK
+61 dBmV
+58 dBmV
+55 dBmV
8 QAM
+58 dBmV
+55 dBmV
+52 dBmV
16 QAM
+58 dBmV
+55 dBmV
+52 dBmV
32 QAM
+57 dBmV
+54 dBmV
+51 dBmV
64 QAM
+57 dBmV
+54 dBmV
+51 dBmV
QPSK
+56 dBmV
+53 dBmV
+53 dBmV
8 QAM
+56 dBmV
+53 dBmV
+53 dBmV
16 QAM
+56 dBmV
+53 dBmV
+53 dBmV
32 QAM
+56 dBmV
+53 dBmV
+53 dBmV
64 QAM
+56 dBmV
+53 dBmV
+53 dBmV
128 QAM
+56 dBmV
+53 dBmV
+53 dBmV
Electrical
Input Voltage
15 VDC
Power Consumption
~18 Watts Online
Data Ports
1000/100/10BASE-T (Auto-negotiate with Auto-MDIX): RJ-45 Ethernet (4)
USB 2.0: USB Type 1 (1)
Telephony Ports
RJ-11 (2)
RF
Female F-Type
Output Impedance
75 ohms
Page 10 / 12
Data Sheet
© 2011 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public Information.
Page 10 of 12
Specification
Value
Mechanical
Dimensions (W x D x H)
F-Type connector included:
7 in. x 6.25 in. x 2.75 in. (18 cm x 16 cm x 7 cm)
F-Type connector not included:
7 in. x 5.9 in. x 2.75 in. (18 cm x 15 cm x 7 cm)
Weight
1 lb. 4.5 oz. (0.582 kg)
Operating Temperature
32˚ to 1
04
˚F
(-0
˚ to 40˚C)
Operating Humidity
0 to 95% RH non-condensing
Storage Temperature
-
4˚ to 158˚F
(-
20˚ to 70˚C
)
Standards and Approvals
Designed to meet with the
following standards
DOCSIS 3.0, 2.0, 1.1, 1.0, PacketCable 1.5, 1.0
IEEE 802.11n
WEP, WPA, and WPA2
WMM, WPS
Regulatory Compliance
Regulatory and Safety
Approvals
As required per country where the DPQ3925 will be used
Ordering Information
Table 4.
Ordering Information
Description
Part Number
DPQ3925 DOCSIS 3.0 Wireless Residential Gateway with Embedded Digital Voice Adapter. Includes:
•
802.11n 2x2 2.4 GHz
•
100-240 VAC/50-60 Hz internal power supply
•
Power cable, North America (polarized)
•
No Li-Ion battery provided
•
Ethernet cable
•
CD-ROM containing user guide
North America
4034784
DPQ3925 DOCSIS 3.0 Wireless Residential Gateway with Embedded Digital Voice Adapter. Includes:
•
802.11n Wireless Access Point, single band,
2x2 2.4 GHz
•
100-240 VAC/50-60 Hz internal power supply
•
Power cable, North America (polarized)
•
One (1) 2600 mAh Lithium-Ion battery
•
Ethernet cable
•
CD-ROM containing user guide
North America
4034785
DPQ3925 DOCSIS 3.0 Wireless Residential Gateway with Embedded Digital Voice Adapter. Includes:
•
802.11n Wireless Access Point, dual band, 2x2 2.4/5 GHz, non-concurrent
•
100-240 VAC/50-60 Hz internal power supply
•
Power cable, North America (polarized)
•
No Li-Ion battery provided
•
Ethernet cable
•
CD-ROM containing user guide
North America
4036669
DPQ3925 DOCSIS 3.0 Embedded Digital Voice Adapter. Includes:
•
No 802.11n Wireless Access Point
•
100-240 VAC/50-60 Hz internal power supply
•
Power cable, North America (polarized)
•
No Li-Ion battery provided
•
Ethernet cable
•
CD-ROM containing user guide
North America
(Customer-specific configuration)
4039762

Rate

124.8 / 5 based on 304 votes.

Bookmark Our Site

Press Ctrl + D to add this site to your favorites!

Share
Top